BREAKING NEWS
Home » 2DS » Will R4, Sky3ds+ or A9LH be patched by Nintendo’s bug bounty program”Hackerone”?
Buy Best R4 Card For 3DS(XL)/2DS/DSi/DS

Will R4, Sky3ds+ or A9LH be patched by Nintendo’s bug bounty program”Hackerone”?

Nintendo finally makes the decision to prevent and stop future 3DS Exploits via offering a A BOUNTY on 3DS vulnerabilities. It is announcing that hacker who can find the unknown exploits for the company to close down, they will pay cash from $100 and $20,000 depends on the importance of the information and the quality of the report. This bug bounty program program is called “Hackerone”, you can learn more about it here. Also, will it influence our flashcards like R4 3ds, Sky3ds+, Gateway 3ds and so on? The answer will be given in the post.

What is Nintendo’s  bug bounty program “Hackerone”?

The HackerOne—a platform for coordinating and offering bounties for providing vulnerability and bug information—Nintendo is offering cash rewards that range between $100 to $20,000 USD for reports of 3DS vulnerabilities.

According to Nintendo’s HackerOne “Bug Bounty Program” page, the company is strictly interested in receiving information tied to 3DS, with the desire to prevent various activities, including piracy, cheating, and the “dissemination of inappropriate content to children.”

Rather than patching out exploits after they’re released and the damage has already been done, Nintendo aims to fix future 3DS vulnerabilities before they reach the general public. As part of its new vulnerability tipster program, Nintendo encourages hackers to develop “functional exploit code” in order to demonstrate the severity of discovered bugs.

Experienced hackers shouldn’t plan on making a living off of Nintendo’s new initiative, however, as the company’s terms don’t guarantee a payout for discovered glitches.

“Nintendo will determine at its discretion whether the vulnerability information qualifies for a reward as well as the amount of any such reward,” Nintendo’s statement reads.

The “Hackerone” will block the current 3DS CFW like A9LH?

Current A9LH is so popular and powerful, Nintendo must already noticed it and wanted to stop it somehow. But seeing from their saying, they prefer to the undisclosed vulns, and the enhanced-arm9loaderhax is a publicly disclosed vulnerability. So do not worry.

Below are examples of vulnerabilities that Nintendo is interested in receiving information about:

  • System vulnerabilities regarding the Nintendo 3DS™ family of systems
    • Privilege escalation on ARM11 userland
    • ARM11 kernel takeover
    • ARM9 userland takeover
    • ARM9 kernel takeover
  • Vulnerabilities regarding Nintendo-published applications for the Nintendo 3DS™ family of systems
    • ARM11 userland takeover

The “Hackerone” will influence Flashcard, like 3DS R4i, Sky3ds+ or more?

No, I believe the R4 card is out of the eyes of Nintendo, since they had banned the importing of R4 cartridges in Japan in 2012 and they stopped patch R4 3ds after the 3DS 6.2 firmware released. The cheap and only ds game supported R4 cartridge are not cared by this company any more.

As to the Sky3ds+, I should say that, this flash cart is not using any 3ds exploit, so never worry about that. Sky3ds+ is safe to use on your 3DS to play Free 3DS Games and will not be blocked any time via only patching 3DS exploits.

Comments are closed.

Scroll To Top